
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191209092042
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20191209&category=BUSINESS&lopenr=191209677&Ref=AR
currentrequestunmodified: /business/20191209/cars-we-remember-saga-of-young-joe-part-1
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20191209&category=BUSINESS&lopenr=191209677&Ref=AR
@pagetype: article
app version: 2.0.397
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Booneville Democrat" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Cars We Remember: The saga of young Joe, part 1 - Business - Booneville Democrat - Booneville, AR</title>
<!-- Meta Tags - Global Article6 guid: 994701E0-D266-0C65-E053-0100007F9E94-->
<meta name="description" content="Again this 2019 holiday season, more and more drivers of all ages are expected on the road. So, as we do each year, it&#x2019;s time for our yearly column with updated stats on the dangers of drinking and driving as DUI arrests continue to be a major problem nationwide.This is the saga of young Joe, a fun loving 24-year-old who is full of life, has lots of friends and is a good person. He loves to drive his 1967 Dodge Coronet R/T with a big, 440 V8 engine under the hood. Joe drives his classic" />
<meta property="bt:pubDate" content="20191209T08:37:38Z">
<meta property="bt:modDate" content="20191209T08:37:00Z">
<meta property="bt:keywords" content="greg-zyla">
<meta property="bt:author" content="Greg Zyla More Content Now">
<meta name="twitter:title" content="Cars We Remember: The saga of young Joe, part 1">
<meta name="twitter:description" content="Again this 2019 holiday season, more and more drivers of all ages are expected on the road. So, as we do each year, it&#x2019;s time for our yearly column with updated stats on the dangers of drinking and driving as DUI arrests continue to be a major problem nationwide.This is the saga of young Joe, a fun loving 24-year-old who is full of life, has lots of friends and is a good person. He loves to drive his 1967 Dodge Coronet R/T with a big, 440 V8 engine under the hood. Joe drives his classic">
<meta property="og:title" content="Cars We Remember: The saga of young Joe, part 1"/>
<meta property="og:description" content="Again this 2019 holiday season, more and more drivers of all ages are expected on the road. So, as we do each year, it&#x2019;s time for our yearly column " />
<meta name="author" content="Greg Zyla More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.boonevilledemocrat.com/storyimage/AR/20191209/BUSINESS/191209677/AR/0/AR-191209677.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.boonevilledemocrat.com/storyimage/AR/20191209/BUSINESS/191209677/AR/0/AR-191209677.jpg">
	<meta property="og:image:width" content="1582">
	<meta property="og:image:height" content="353">
	<meta property="vf:unique_id" content="siteAR-pub4000-994701E0-D266-0C65-E053-0100007F9E94">
	<link rel="canonical" href="https://www.boonevilledemocrat.com/business/20191209/cars-we-remember-saga-of-young-joe-part-1"/>
<link rel="amphtml" href="https://www.boonevilledemocrat.com/business/20191209/cars-we-remember-saga-of-young-joe-part-1?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.boonevilledemocrat.com/business/20191209/cars-we-remember-saga-of-young-joe-part-1"
	},
    "headline": "Cars We Remember: The saga of young Joe, part 1",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.boonevilledemocrat.com/storyimage/AR/20191209/BUSINESS/191209677/AR/0/AR-191209677.jpg",
       	"height": 353,
       	"width": 1582
    },
    "url": "https://www.boonevilledemocrat.com/article/20191209/BUSINESS/191209677",
    "thumbnailUrl": "https://www.boonevilledemocrat.com/apps/pbcsi.dll/bilde?Site=AR&Date=20191209&Category=BUSINESS&ArtNo=191209677&Ref=AR",
    "dateCreated": "20191209T14:37:38Z",
    "datePublished": "20191209T14:37:38Z",
    "dateModified": "20191209T14:37:00Z",
    "author": [{"@type":"Person","name":"Greg Zyla More Content Now"}],
    "creator": "Greg Zyla More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Booneville Democrat",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.boonevilledemocrat.com/Global/images/head/nameplate/boonevilledemocrat_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["greg-zyla"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Booneville Democrat",
    "productID": "boonevilledemocrat.com:standard"
	}
  }
</script>
<meta name="twitter:site" content="@BoonevilleDemo">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.397/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_5ue4ipyqbkxv5hegfnosmoeila' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.boonevilledemocrat.com/news" target="_top">News</a></li><li><a href="https://www.boonevilledemocrat.com/sports" target="_top">Sports</a></li><li><a href="https://www.boonevilledemocrat.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.boonevilledemocrat.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/boonevilledemocrat/" target="_top">Obituaries</a></li><li><a href="https://www.boonevilledemocrat.com/jobs" target="_blank">Jobs</a></li><li><a href="http://www.swtimes.com/cars" target="_blank">Cars</a></li><li><a href="https://www.boonevilledemocrat.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaboonevilledemocratSubWebTools?g2i_source=boonevilledemocrat.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.boonevilledemocrat.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.boonevilledemocrat.com">
							<img class="mainheadnameplate" src="https://www.boonevilledemocrat.com/Global/images/head/nameplate/boonevilledemocrat_logo.png"  alt="Booneville Democrat" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaboonevilledemocratSubWebTools?g2i_source=boonevilledemocrat.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.boonevilledemocrat.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.boonevilledemocrat.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191209083741">
	<div class="inner">
		<h1 class="headline">Cars We Remember: The saga of young Joe, part 1</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.boonevilledemocrat.com/storyimage/AR/20191209/BUSINESS/191209677/AR/0/AR-191209677.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">[U.S. Department of Transportation National Highway Traffic Safety Administration]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Greg Zyla More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Dec&nbsp;9,&nbsp;2019&nbsp;at&nbsp;8:37&nbsp;AM</span>
							<span class="article-meta-updated">Dec&nbsp;9,&nbsp;2019&nbsp;at&nbsp;8:37&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Again this 2019 holiday season, more and more drivers of all ages are expected on the road. So, as we do each year, it&#x2019;s time for our yearly column with updated stats on the dangers of drinking and driving as DUI arrests continue to be a major problem nationwide.<br><br>This is the saga of young Joe, a fun loving 24-year-old who is full of life, has lots of friends and is a good person. He loves to drive his 1967 Dodge Coronet R/T with a big, 440 V8 engine under the hood. Joe drives his classic Dodge whenever he can and since Joe lives in a warm climate state, taking his beauty out during the Christmas holiday is routine.<br><br>Joe could be your son, sibling, parent, friend or husband. He&#x2019;s having a great time at a holiday party, joining in on all the fun. He&#x2019;s had one drink too many, but still feels he&#x2019;s OK to drive his Dodge Coronet R/T home.   <br><br>It&#x2019;s 1:30 a.m. and Joe is heading home and thank goodness he&#x2019;s alone. Joe is oblivious to the fact that on this night he&#x2019;ll become one of the more than 34,000 estimated drivers that will die in car accidents in 2019. Recently, the U.S. Department of Transportation&#x2019;s National Highway Traffic Safety Administration (NHTSA) announced that 2018 highway fatality numbers were down 906 versus 2017. However, with more drivers on the road in 2019 than ever, numbers could again increase.<br><br>Further, estimates from the Association For Safe Road Travel International indicates that in the U.S., an additional 2.35 million are injured or disabled; over 1,600 children under 15 years of age die each year; nearly 8,000 people are killed in crashes involving drivers ages 16-20; road crashes cost the U.S. $230.6 billion per year, or an average of $820 per person and that road crashes are the single greatest annual cause of death of healthy U.S. citizens traveling abroad.<br><br>Internationally, nearly 1.25 million people die in road crashes each year, an average of 3,287 deaths a day. An additional 20-50 million are injured or disabled and more than half of all road traffic deaths occur among the ages of 15-44.<br><br>Road traffic crashes rank as the ninth leading cause of death and account for 2.2% of all deaths globally and are the leading cause of death among young people ages 15-29. Car crashes are also the second leading cause of death worldwide among young people ages 5-14.<br><br>These U.S. and international statistics are eye openers to many who are unaware of the destruction and deaths caused by motor vehicles and that even though here in the U.S. things are a bit better on a year-to-year basis, worldwide things are bad and not getting better as more and more youngsters reach driving ages.<br><br>Back to Joe.<br><br>His 1967 Dodge Coronet R/T does not have modern air bags or even four wheel disc brakes. He&#x2019;s also not aware he is speeding at 65 mph and approaching a curve in the highway that should be taken at 35 mph.<br><br>His reactions, meanwhile, have been diminished by his alcohol consumption and to make things worse, his cell phone starts to ring.  Now Joe is really distracted and he&#x2019;s going too fast to make the curve. To make matters even worse, he also forgot to buckle his seatbelt when he left the party. Before Joe even knows what is happening, his car is off the road and headed directly toward a huge tree.  <br><br>There is no correcting. Joe&#x2019;s Dodge R/T hits the tree with a booming crush.<br><br>At 1/10th of a second, the car&#x2019;s front bumper and grillwork collapse.<br>At 2/10ths of a second, the hood crumbles, rises, and smashes into the windshield. The grillwork now disintegrates.<br>At 3/10ths of a second, Joe is sprung upright from his seat. His legs are immediately broken, and his knees crash against the dashboard. The steering wheel bends under his grip.<br>At 4/10ths of a second, the front of the car is completely destroyed and is now completely still. However, the rear end of the car is still traveling at 55-MPH, and the 775-pound 440 Magnum V8 engine and accessories are crunched into the tree.<br>At 5/10ths of a second, the impact rips Joe&#x2019;s shoes clean off his feet. The R/T&#x2019;s chassis bends in the middle, and Joe&#x2019;s head is slammed into the windshield. The car&#x2019;s rear-end begins its downward fall as the spinning wheels churn into the ground.<br>At 6/10ths of a second, the entire body of the Dodge is twisted out of shape while the front bucket seat continues to ram forward.<br>At 7/10ths of a second, Joe&#x2019;s chest is pinned against the steering wheel shaft. His internal organs crash against his rib cage.<br>At 8/10ths of a second, Joe is dead. He&#x2019;s now another fatal accident statistic.<br>Notable is that Joe&#x2019;s fatality will be recorded in the 25% group of impaired driving fatalities that occur between 12 a.m. and 3 a.m.<br> <br>The lesson to learn from Joe&#x2019;s tragic ending?<br><br>If you plan to host a party this holiday season or a gathering for the New Year, remember that you can be held liable and prosecuted if someone you serve alcohol to ends up in a crash. First and foremost, have everyone put their keys into a large bowl when entering the party and then refuse to give keys back to intoxicated guests. Next, designate sober drivers in advance and help arrange alternate transportation if needed. Have phone numbers for a taxi cab or contact your area Uber/Lyft drivers online.  <br><br>As noted above, it&#x2019;s not just young drivers like Joe who die on highways everywhere around the world. Many adult drivers become statistics from similar alcohol induced or distracted driving mistakes. Plan your travel carefully this holiday season, and never be in a hurry. If roads turn nasty, pull off safely at a roadside rest or stop and have a coffee at restaurant.  <br><br>Finally, if you must stop your vehicle to rest, never pull off and stop on the freeway shoulder or side of a road - it&#x2019;s dangerous sitting there as the odds of being struck by an oncoming vehicle is very high. Keep in mind that more deaths per mile traveled occur during holiday season.<br><br>Next week, we&#x2019;ll look at distracted driving and why driver texting and cell phone use continues to be a driving nightmare. We&#x2019;ll have the latest statistics, too.<br>Greg Zyla writes weekly for More Content Now and Gannett Co. Inc. Contact him at greg@gregzyla.com or at 303 Roosevelt St., Sayre, PA 18840.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaboonevilledemocratSubWebTools?g2i_source=boonevilledemocrat.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.boonevilledemocrat.com/contact" target="_top">Contacts</a></li><li><a href="https://www.boonevilledemocrat.com/section?template=submit&subtype=feedback" target="_top">Feedback</a></li><li><a href="https://www.boonevilledemocrat.com/section?template=submit&subtype=news" target="_top">Submit story</a></li><li><a href="https://www.boonevilledemocrat.com/section?template=submit&subtype=letter" target="_top">Letter to the Editor</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_BD" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaboonevilledemocratSubWebTools" target="_blank">Manage subscription</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaboonevilledemocratSubWebTools" target="_blank">Subscribe</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.boonevilledemocrat.com/advertise-bd" target="_top">Advertise with us</a></li><li><a href="https://www.boonevilledemocrat.com/place-a-classified-ad" target="_top">Place an ad</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.instagram.com/boonevilledemocrat/" target="_top">Instagram</a></li><li><a href="https://www.twitter.com/BoonevilleDemo" target="_top">Twitter</a></li><li><a href="https://www.boonevilledemocrat.com/section/feed" target="_top">RSS</a></li><li><a href="https://www.facebook.com/pages/Booneville-Democrat/181853741828453" target="_top">Facebook</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20191209&category=BUSINESS&lopenr=191209677&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Booneville Democrat  ~ P.O. Box 208, Booneville, AR 72927<span class="gdpr hide"> ~ <a href="javascript:void(0);" class="optanon-toggle-display" data-ignore-geolocation="true">Privacy Settings</a>  ~ <a href="https://www.boonevilledemocrat.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaboonevilledemocratSubWebTools?g2i_source=boonevilledemocrat.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.boonevilledemocrat.com" target="_top">Home</a></li><li><a href="https://www.boonevilledemocrat.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35642"><a href="https://www.boonevilledemocrat.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"35643"><a href="https://www.boonevilledemocrat.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"35644"><a href="http://www.legacy.com/obituaries/boonevilledemocrat/" target="_top">Obituaries</a></li><li id="navLink-TEST-"38733"><a href="https://www.boonevilledemocrat.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.boonevilledemocrat.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35645"><a href="https://www.boonevilledemocrat.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"35646"><a href="https://www.boonevilledemocrat.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.boonevilledemocrat.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35647"><a href="https://www.boonevilledemocrat.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"35648"><a href="https://www.boonevilledemocrat.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"35649"><a href="https://www.boonevilledemocrat.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38366"><a href="https://www.boonevilledemocrat.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.boonevilledemocrat.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52194"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"35651"><a href="https://www.boonevilledemocrat.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"35652"><a href="https://www.boonevilledemocrat.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"35653"><a href="https://www.boonevilledemocrat.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.boonevilledemocrat.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35657"><a href="https://www.boonevilledemocrat.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"35658"><a href="https://www.boonevilledemocrat.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"35659"><a href="https://www.boonevilledemocrat.com/opinion/columns" target="_top">Columns</a></li></ul></li><li><a href="https://www.boonevilledemocrat.com/business-news" target="_top">Business</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.boonevilledemocrat.com/photos" target="_top">Photos</a></li><li><a href="https://www.boonevilledemocrat.com/videos" target="_top">Videos</a></li><li><a href="https://www.boonevilledemocrat.com/contests" target="_top">Contests</a></li><li><a href="https://www.boonevilledemocrat.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.boonevilledemocrat.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.boonevilledemocrat.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.boonevilledemocrat.com/section/promoted//?prx_adpz=2255" target="_top">From Our Advertisers</a></li><li><a href="https://www.boonevilledemocrat.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://www.boonevilledemocrat.com/special-sections" target="_top">Special Sections</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_BD" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediaboonevilledemocratSubWebTools" target="_blank">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor" target="_blank">Classifieds</a></li><li><a href="http://www.swtimes.com/cars" target="_blank">Cars</a></li><li><a href="https://www.boonevilledemocrat.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.boonevilledemocrat.com/homes" target="_blank">Homes</a></li><li><a href="http://local.swtimes.com" target="_top">Local Directory</a></li><li><a href="http://boonevilledemocrat.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@boonevilledemocrat.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.boonevilledemocrat.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/Booneville-Democrat-181853741828453""
								target="_blank"
								title="Booneville Democrat Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/BoonevilleDemo""
								target="_blank"
								title="Booneville Democrat Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Booneville Democrat RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.boonevilledemocrat.com/contact"
								title="Contact Booneville Democrat">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://boonvilledailynewsprint.mo.print.newsmemory.com/code/en/gatehouse/subscription/step1" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.boonevilledemocrat.com/apps/pbcs.dll/article?avis=AR&date=20191209&category=BUSINESS&lopenr=191209677&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.397/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-12-09&nbsp;10:41:15-->
	</body>
</html>
